Archived

This topic is now archived and is closed to further replies.

Scott Miller

Can't install QW's Uttimate 757 Collection in FS2004

Recommended Posts

Just dowloaded QW's Ultimate 757 Collection from PC Aviator and attempted to install it in FS2004. Got an error message stating that version 9.1 is required and that file g3d.dll is a 9.0 file! I loaded FS2004 and check the "About Microsoft Flight Simulator" window which reports the version as being 9.00, Build 30612.02. However, I *did* install the 9.1 upgrade when I originally installed FS2004. An attempt to reinstall the upgrade resulted in a message stating the the upgrade is already installed! What's the problem here, and more importantly, how do I fix it? BTW, I while I was able to install PMDG's FS2004 747-400, I get a CTD whenever I attempt to load the aircraft. Could this problem be related to the QW problem (the PMDG 747-400, like the QW installer, thinks that the 9.1 update hasn't been installed)?I've been told I need to uninstall the 9.1 upgrade and FS4004 via the control panel's remove software option and then reinstall both (supposedly without affecting any scenery or aircraft addons) Will this fix both problems?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,First .. don't uninstall anything .. but instead ... investigate !Do you have this of FS9 version:9.1.0.40901When you make a right mouse click on FS9 - Properties - Version Do you have check if you have in FS2004 an folder named "backup"If yes ... save this backup folder in a place and delete it in FS2004Put the update executable for FS9.1 in FS2004 and execute it from there.Regards.bye.gifGus.

Share this post


Link to post
Share on other sites
Hello,First .. don't uninstall anything .. but instead ... investigate !Do you have this of FS9 version:9.1.0.40901When you make a right mouse click on FS9 - Properties - Version Do you have check if you have in FS2004 an folder named "backup"If yes ... save this backup folder in a place and delete it in FS2004Put the update executable for FS9.1 in FS2004 and execute it from there.Regards.bye.gifGus.
Gus, I clicked on FS9.exe and was told I have version 9.0.0.612 (Within FS9, "About Microsoft Flight Simulator" says I've got version 9.00, Build 30612.02). It would appear, in spite of what the 9.1 update installer says, I DON'T have the 9.1 update installed. What now? Do I uninstall the 9.1 update and reinstall it? If so, how do I uninstall it? I looked in the Add/Remove Software folder in the Control Panel and there is no sign of it there (even with the Show Updates turned on)! Is it listed as something other than "FS9.1 update" or "Microsoft Flight Simulator, A Century of Flight"?Scott

Share this post


Link to post
Share on other sites

Hello,Do you read my message or do you not understand my message ... ?Try this and comeback posting.First .. don't uninstall anything .. but instead ... investigate !Do you have this of FS9 version:9.1.0.40901When you make a right mouse click on FS9 - Properties - Version * (in Windows explorer)* If you don't have this version .. that's cause update F9.1 is not installed (or installed incorrectly)Do you have check if you have in FS2004 an folder named "backup"If yes ... save this backup folder in a place and delete it in FS2004*In any casePut the update executable for FS9.1 in FS2004 and execute * (run) it from there.*Addition to original messageRegards.bye.gifGus.

Share this post


Link to post
Share on other sites
Hello,Do you read my message or do you not understand my message ... ?Try this and comeback posting.First .. don't uninstall anything .. but instead ... investigate !Do you have this of FS9 version:9.1.0.40901When you make a right mouse click on FS9 - Properties - Version * (in Windows explorer)* If you don't have this version .. that's cause update F9.1 is not installed (or installed incorrectly)Do you have check if you have in FS2004 an folder named "backup"If yes ... save this backup folder in a place and delete it in FS2004*In any casePut the update executable for FS9.1 in FS2004 and execute * (run) it from there.*Addition to original messageRegards.bye.gifGus.
Of course I read your message! Didn't you read my reply? If so, how about answering my questions then instead of being so rude?!"Try this and comeback posting"?! Don't you mean "Try this and let me know if it works"?!ScottScott

Share this post


Link to post
Share on other sites

Hello,

Don't you mean "Try this and let me know if it works"?!
Indeed ...I dunno ifYou have already a "backup" folder in the FS2004 folderI dunno if you try to install (run) the FS9.1 update fom inside the root folder of FS2004So .. I suppose you have not check for the folder and not performed the install .....I'm not rear your shoulder .. I'm facing my monitor :( Regards.bye.gifGus.

Share this post


Link to post
Share on other sites