Sign in to follow this  
Guest Nathan Palmer

Frame rate loss on landing

Recommended Posts

In FS2004 I get reasonably good frame rates 15-20 all of the time except when I land. If I fly around for a long time and then land frame rates drop to 1fps! The system doesn't completely lock up and gets back to normal once the aircraft stops moving. Has anyone else experienced this and is there a cure?Thanks GerryPentium4 2.2512mb RAMnVidia GE Force 128mbMicrosoft Forcefeedback joystick

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Gerry.. yes I experienced the same.. actually in my case it was not only when landing but also when I was takingoff.The culprit turned out to be the forcefeedback-part of my joystick... once I disabled this FFB, things went back to normal..hope it helps for you as well..b rdgs Dick

Share this post


Link to post
Share on other sites

I Agree with Dick, I Had the same problem, Disabled the FF and it solved the problem. Good Luck.

Share this post


Link to post
Share on other sites

I've had the same problem before as well and now I know what the issue is thanks to you guys.NP

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this