Archived

This topic is now archived and is closed to further replies.

lifejogger

Loading the Avenger into FSX crashes FSX

Recommended Posts

I decided to copy my FS9 Avenger over to FSX and see how it flies (I have seen others flying it in FSX). So I copied it over there along with the gauges, effects, sound, etc and the FSX fix I found at the MAAM site. When I start up FSX and go to the aircraft list and pick one of the Avengers to load it into a flight it crashes FSX. Has anyone else experienced this and is there a fix? (I am using DX9)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Normally when you sling an FS9 bird into FSX and get a crash, it is a gauge that is the culprit. The way to solve the problem is to comment out gauges in the panel config file one by one (using '//' at the start of the line for a gauge), then try a load until you come across the one that is preventing the load, which will be apparent after it loads okay. It's a bit tedious to do, but it normally solves the mystery.Al

Share this post


Link to post
Share on other sites
Normally when you sling an FS9 bird into FSX and get a crash, it is a gauge that is the culprit. The way to solve the problem is to comment out gauges in the panel config file one by one (using '//' at the start of the line for a gauge), then try a load until you come across the one that is preventing the load, which will be apparent after it loads okay. It's a bit tedious to do, but it normally solves the mystery.Al
Excellent suggestion. Thanks

Share this post


Link to post
Share on other sites