Archived

This topic is now archived and is closed to further replies.

tusler

FSHostClient 1.1 No Sessions Found

Recommended Posts

Hi,I have a MSI P67A GD55 mb with I7 2600K cpu and 12gb ram Windows 7 64 bit and Nvidia 560TI 2gb video.I had FSX with Acceleration installed and was connecting to multiplayer using FSHostClient 1.1, sim life was good!I installed the PMDG 747-400X for FSX and have not been able to connect using the client since. I uninstalled the PMDG software but still cannot connect.FS9 also is unable to connect.Both simulators show No Sessions Found and I see the sessions when I use FSHostSpy so I know they are there.I tried Installing the SDK for FSX and running SImconnect.msi.I tried reinstalling MS Visual C++ and then re running Simconnect.msi.No Joy.My network is working, a scan of ports shows all are open. I have the correct one forwarded.My XP machine on my network runs both FSX and FS9 multiplayer fine. But the system is not fast enough to have real pretty graphics like my Win 7 system is.I know I can reinstall Windows 7 and start all over and that would probably fix it, but does anyone know of an easier way?I have exhausted my puny technical skill and am stuck as to what to try next.I have also completely shut off the Win 7 firewall but the problem persist.Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you tried contacting the developer of FSHost? www.chocolatesoftware.com - he's pretty good about helping and possible you might find an answer already in his support forum.Vic

Share this post


Link to post
Share on other sites
Have you tried contacting the developer of FSHost? www.chocolatesoftware.com - he's pretty good about helping and possible you might find an answer already in his support forum.Vic
Good idea, i'll give that a try.Thanks

Share this post


Link to post
Share on other sites