Archived

This topic is now archived and is closed to further replies.

Jetstream41

VNAV Problems!

Recommended Posts

Hi im Emil Nilsson! I have a problem with my most lovely MD 11 by PMDG! Sometimes when i fly exactelly after takeoff and i press NAV and it dosen't work and then i press heading and it dosen't respond! In the biggining on the ground it says "NO TAXI" on the Speed and ALT Screen, thats a sign that says it won't work in the air.. :( I have friends with the same problem and they dont know how to fix it! Please help me :(//Emil

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If the PFD says "NO TAXI" you have not correctly configured the aircraft. This is operator error, so I suggest you do the tutorial flights.

Share this post


Link to post
Share on other sites
Hi im Emil Nilsson! I have a problem with my most lovely MD 11 by PMDG! Sometimes when i fly exactelly after takeoff and i press NAV and it dosen't work and then i press heading and it dosen't respond! In the biggining on the ground it says "NO TAXI" on the Speed and ALT Screen, thats a sign that says it won't work in the air.. :( I have friends with the same problem and they dont know how to fix it! Please help me :(//Emil
Hi Emil, I would definitely look at the tutorial flights here. Basically you need to wait for a few more minutes and the "NO TAXI" indication will disappear once IRU's have aligned. After that (and assuming you are doing everything else correctly) the aircraft should behave!

Share this post


Link to post
Share on other sites