Jump to content

Archived

This topic is now archived and is closed to further replies.

mdexter

A2A Redux Lights, Front wheel light doesn't go out after takeoff!

Recommended Posts

Hi All,On a couple of my aircraft the front wheel light does not go off after takeoff using the 3D Redux lights , any ideas?Many thanks in advance

Share this post


Link to post
Share on other sites
Guest nzch2010
Hi All,On a couple of my aircraft the front wheel light does not go off after takeoff using the 3D Redux lights , any ideas?Many thanks in advance
Need to know what aircraft you are refering too, as some require changes to the panel cfg, where some do not.

Share this post


Link to post
Share on other sites
Need to know what aircraft you are refering too, as some require changes to the panel cfg, where some do not.
Thanks for that, I think its the Default 747 I tried last night, the light does not go off at all.What are the panel changes, something about taxi lights I read for the shockwave config, and extra line in VCockpit I think?
Need to know what aircraft you are refering too, as some require changes to the panel cfg, where some do not.
Hi Julian, I noticed you use a 2600K and you have HT off, does this have some better performance at all?

Share this post


Link to post
Share on other sites
Guest nzch2010
Thanks for that, I think its the Default 747 I tried last night, the light does not go off at all.What are the panel changes, something about taxi lights I read for the shockwave config, and extra line in VCockpit I think?Hi Julian, I noticed you use a 2600K and you have HT off, does this have some better performance at all?
Hi, A2A SL is supposted to automatically configure the default aircraft, like the 747 and Cessna etc, maybe check here http://www.a2asimula...wforum.php?f=32As to HT, it should be off. No benefit to FSX and CPU runs hotter with it on. HT is good for video editing etc.

Share this post


Link to post
Share on other sites
Hi, A2A SL is supposted to automatically configure the default aircraft, like the 747 and Cessna etc, maybe check here http://www.a2asimula...wforum.php?f=32As to HT, it should be off. No benefit to FSX and CPU runs hotter with it on. HT is good for video editing etc.
Many thanks Julian, ahh I see I must have missed something, I will check your link, just off topic, will the HT off change the setting I have where when I am not doing anything on the PC the CPU is at 1600mhz, then when I do something intensive it whacks it up to full setting, if I take HT off will that affect that bump in CPU performance when I go into an intensive application at all?many thanks mate....cheers

Share this post


Link to post
Share on other sites
Guest nzch2010
Many thanks Julian, ahh I see I must have missed something, I will check your link, just off topic, will the HT off change the setting I have where when I am not doing anything on the PC the CPU is at 1600mhz, then when I do something intensive it whacks it up to full setting, if I take HT off will that affect that bump in CPU performance when I go into an intensive application at all?many thanks mate....cheers
Hmm are you overclocking, I made a boo boo when I overclocked and Dazz who hovers this forum helped me set it up properly. I will find the link to that thread, back in a mo

Share this post


Link to post
Share on other sites
Hmm are you overclocking, I made a boo boo when I overclocked and Dazz who hovers this forum helped me set it up properly. I will find the link to that thread, back in a mo
Thanks Julian,Its works by not doing anything and the CPU through CPUZ sits at 1600MHZ, when I do something which requires heaps of CPU it goes up to 4800MHZ, yes I am OC the Chip, it does sit at a comfortable 55 degrees.P.S. Checked the Forums and found the fix, the taxi light on the retracts need to be a 6 with the taxi light gear in the VCockpit panel.cfg, many thanks again for that.....cheers

Share this post


Link to post
Share on other sites
Guest nzch2010
Thanks Julian,Its works by not doing anything and the CPU through CPUZ sits at 1600MHZ, when I do something which requires heaps of CPU it goes up to 4800MHZ, yes I am OC the Chip, it does sit at a comfortable 55 degrees.P.S. Checked the Forums and found the fix, the taxi light on the retracts need to be a 6 with the taxi light gear in the VCockpit panel.cfg, many thanks again for that.....cheers
Nice one, thought there would be an answer there.Here is that thread. http://forum.avsim.net/topic/337142-vcore-question/ I am not hardware savvy enough to give you the correct advice, but hopefully reading through Dazz's O/C guide might help.Cheers

Share this post


Link to post
Share on other sites
Nice one, thought there would be an answer there.Here is that thread. http://forum.avsim.n...vcore-question/ I am not hardware savvy enough to give you the correct advice, but hopefully reading through Dazz's O/C guide might help.Cheers
Hi julian, many many thanks indeed for your help, I messaged Dazz just to check with him, and thanks for the Redux light setup, all fixed, have a great day....cheers mate

Share this post


Link to post
Share on other sites
Guest nzch2010
Hi julian, many many thanks indeed for your help, I messaged Dazz just to check with him, and thanks for the Redux light setup, all fixed, have a great day....cheers mate
It was a pleasureJust%20Kidding.gif

Share this post


Link to post
Share on other sites

×
×
  • Create New...