Jump to content

Archived

This topic is now archived and is closed to further replies.

Chappie

Few Items Noticed

Recommended Posts

Using VNAV to climb, the jet has very little VVI..sits about 1500 fpm..was taking horrible long to climb to FL310....accelerated to about 330 kts (slightly below OVERSPEED) and got there about 11,000 and then picked up a climb to hold that speed and the climb was taking way longer than I have normally experienced in any payware jet. Also, passing 18,000 I hit the "B" button to set teh altimeter to 29.92 and it just changed the current altimeter setting to boxed yellow. Is this a manual adjustment now? Steve

Share this post


Link to post
Share on other sites

When you pass thru 18,000 press the center of the BARO knob, it sets standard. When coming back down thru, press it again sets it back.


Rick Butler

Rainbow Lake

Alberta, Canada

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...