Jump to content

Archived

This topic is now archived and is closed to further replies.

Brian_A_Neuman

2 times now/Auto Land

Recommended Posts

Hey guys, Twice now, I have had myself lined up for the runway and I have had land 3 engaged, and the last 2 times, the autopilot has disengaged anywhere from 1/2 to 1 mile from the airport. Is there a step I am missing?


Brian A. Neuman

 

Proud simmer since 1982 using the following simulators: Sublogic Flight Simulator 1 and 2. Microsoft Flight Simulator 4.0, 5.1, FS95, FS98, FS2000, FS2002, FS2004, FSX (and unfortunately Flight!). Terminal Reality Fly 1 and 2. Sierra Pro Pilot, Looking Glass/Eidos/Electronic Arts Flight Unlimited I, II and III, Laminar Research X-Plane 7, 8, 9, 10 and 11, FS Aerofly 2, Lockheed Martin Perpar3D 2.X, 3.X, 4.X and 5.X and Microsoft Flight Simulator (2020). Not to mention numerous combat simulators and games related to flight that I have played with over the years.

System: Intel I7-7700K-Water Cooled, 32GB Ram, GTX 1080Ti, 500gb SSD, 1TB HD and dedicated 1TB and 2TB SSD's for Flight Simulators

Share this post


Link to post
Share on other sites

Just checking. Did you have both nav rads tuned to the ILS? Both CMD's on the MCP activated?


Magnus Meese

NGX Pilot

VATSIM C1, SUP and Pilot

Share this post


Link to post
Share on other sites

Yes, Both nav radios were tuned and CMD A/B I think were activated. I know for certain the 1st time it was. Its funny I can get it to autoland without the Land 3, but with it cuts out. Does the DH make a difference? If so, I am hosed at the moment as I cannot find where to adjust that.


Brian A. Neuman

 

Proud simmer since 1982 using the following simulators: Sublogic Flight Simulator 1 and 2. Microsoft Flight Simulator 4.0, 5.1, FS95, FS98, FS2000, FS2002, FS2004, FSX (and unfortunately Flight!). Terminal Reality Fly 1 and 2. Sierra Pro Pilot, Looking Glass/Eidos/Electronic Arts Flight Unlimited I, II and III, Laminar Research X-Plane 7, 8, 9, 10 and 11, FS Aerofly 2, Lockheed Martin Perpar3D 2.X, 3.X, 4.X and 5.X and Microsoft Flight Simulator (2020). Not to mention numerous combat simulators and games related to flight that I have played with over the years.

System: Intel I7-7700K-Water Cooled, 32GB Ram, GTX 1080Ti, 500gb SSD, 1TB HD and dedicated 1TB and 2TB SSD's for Flight Simulators

Share this post


Link to post
Share on other sites

i think you need the FO course selector configurec correctly also Edit: and also, this used to happen to me on FS9 but the course need to be the one that the FMC said it is. Not the one on the chart and not the one on FSX. At least i think that was the problem back then. Never happened to me on FSX.


Matias Sorcinelli
CHECK MY CHANNEL!!! - http://www.youtube.com/user/masneoquil

Banner_FS2Crew_Supporter.jpg

fs2crew777.jpg

Share this post


Link to post
Share on other sites

Nah, the course was in correctly.


Brian A. Neuman

 

Proud simmer since 1982 using the following simulators: Sublogic Flight Simulator 1 and 2. Microsoft Flight Simulator 4.0, 5.1, FS95, FS98, FS2000, FS2002, FS2004, FSX (and unfortunately Flight!). Terminal Reality Fly 1 and 2. Sierra Pro Pilot, Looking Glass/Eidos/Electronic Arts Flight Unlimited I, II and III, Laminar Research X-Plane 7, 8, 9, 10 and 11, FS Aerofly 2, Lockheed Martin Perpar3D 2.X, 3.X, 4.X and 5.X and Microsoft Flight Simulator (2020). Not to mention numerous combat simulators and games related to flight that I have played with over the years.

System: Intel I7-7700K-Water Cooled, 32GB Ram, GTX 1080Ti, 500gb SSD, 1TB HD and dedicated 1TB and 2TB SSD's for Flight Simulators

Share this post


Link to post
Share on other sites

I think I might have found an issue, but let me know if this is right. I located the 'mins' button on the upper lft of my MCP and neither Baro or Radio was on. My Radio was set to somewhere around 27000, could that be the issue?


Brian A. Neuman

 

Proud simmer since 1982 using the following simulators: Sublogic Flight Simulator 1 and 2. Microsoft Flight Simulator 4.0, 5.1, FS95, FS98, FS2000, FS2002, FS2004, FSX (and unfortunately Flight!). Terminal Reality Fly 1 and 2. Sierra Pro Pilot, Looking Glass/Eidos/Electronic Arts Flight Unlimited I, II and III, Laminar Research X-Plane 7, 8, 9, 10 and 11, FS Aerofly 2, Lockheed Martin Perpar3D 2.X, 3.X, 4.X and 5.X and Microsoft Flight Simulator (2020). Not to mention numerous combat simulators and games related to flight that I have played with over the years.

System: Intel I7-7700K-Water Cooled, 32GB Ram, GTX 1080Ti, 500gb SSD, 1TB HD and dedicated 1TB and 2TB SSD's for Flight Simulators

Share this post


Link to post
Share on other sites
I think I might have found an issue, but let me know if this is right. I located the 'mins' button on the upper lft of my MCP and neither Baro or Radio was on. My Radio was set to somewhere around 27000, could that be the issue?
It is and PMDG already knows about it. It is in the Issues Tracking Threadhttp://forum.avsim.net/topic/341571-pmdg-737ngx-issues-tracking-thread/

Matias Sorcinelli
CHECK MY CHANNEL!!! - http://www.youtube.com/user/masneoquil

Banner_FS2Crew_Supporter.jpg

fs2crew777.jpg

Share this post


Link to post
Share on other sites
It is and PMDG already knows about it. It is in the Issues Tracking Threadhttp://forum.avsim.n...racking-thread/
Thank you. I tried a different landing, and again, the autopilot disengaged as I was on final approach. This is the 3rd time there has been a disconnect.

Brian A. Neuman

 

Proud simmer since 1982 using the following simulators: Sublogic Flight Simulator 1 and 2. Microsoft Flight Simulator 4.0, 5.1, FS95, FS98, FS2000, FS2002, FS2004, FSX (and unfortunately Flight!). Terminal Reality Fly 1 and 2. Sierra Pro Pilot, Looking Glass/Eidos/Electronic Arts Flight Unlimited I, II and III, Laminar Research X-Plane 7, 8, 9, 10 and 11, FS Aerofly 2, Lockheed Martin Perpar3D 2.X, 3.X, 4.X and 5.X and Microsoft Flight Simulator (2020). Not to mention numerous combat simulators and games related to flight that I have played with over the years.

System: Intel I7-7700K-Water Cooled, 32GB Ram, GTX 1080Ti, 500gb SSD, 1TB HD and dedicated 1TB and 2TB SSD's for Flight Simulators

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...