Jump to content

Archived

This topic is now archived and is closed to further replies.

ontheair

HUGS display empty

Recommended Posts

After the runway elevation + runway length have been set (as per the tuto1 pages 71&72) the HUGS controller reads : mode PRISTBY IMC A IIIRWY E 0'GS -3.00° but the HUGS symbology that should show A III approach mode, does not show up when fully established on the ILS 18R EHAM (ILS freq 110.10 in both left and right NAV radios and course set to 184° in both course selectors). I tried 3 or 4 times but the display stays empty all the times I didn't make any change in the FMC (PMDG/Aircraft/Equipment), the HUGS auto AIII mode is still set to YES What do I do wrong ? What do I miss ? Can I check the HGS while on the ground ? If yes, do I need to position the a/c on the runway for example the 18R EHAM to check it ? or can I try it anywhere on the airfield ? Any information would be greatly appreciated Merci

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    43%
    $10,945.00 of $25,000.00 Donate Now
×
×
  • Create New...