Jump to content

Archived

This topic is now archived and is closed to further replies.

Rickie Welsh

Hotfix - Unusual occurrences

Recommended Posts

Hello, For the first time today after completing a cold and dark start, I tried to open the FMC but it had froze so I installed the Hotfix. Later I did a flight with engines running and loaded up the FMC no problems. I departed and noticed that the PFD and NG were not showing any movement, i.e. no speeds no altitude climb and the NG was stuck at first waypoint. However using the mouse I expanded the PFD and the speed and altitude were working and the same applied to the expansion of the ND the aircraft was at the fifth waypoint, Any explanations please. richard welsh. Typo error please delete NG for ND in post. richard welsh.

Share this post


Link to post
Share on other sites

Same happened to me twice. And I think for some reason this has to do the IRS alignment, because when I flipt the IRS switch everything came pack alive.

Share this post


Link to post
Share on other sites

Richard,This happened to me last night and tonight. CDU was unresponsive to key presses and both capt and fo side displays froze. Also gear handle was stuck in up position and throttle levers wouldn't move either. Last night just capts side displays froze and cycling views in the vc pressing a seemed to clear it (I actually thought it might have been my first service based failure lol) gonna put some miles on her tomorrow and see how it goes. I'll report back if I see anything similar.

Share this post


Link to post
Share on other sites

×
×
  • Create New...