Jump to content

Archived

This topic is now archived and is closed to further replies.

atco

HNAC A300 panel FSX issue

Recommended Posts

Hi all, I have pretty much successfully got my HNAC A300 panel to work in FSX, the only problem is that I can't actually fly the airplane because I can't get the overhead panel to open up to initialise the systems.When I click the clickspot for the overhead panel the view out of the window shifts up but the overhead never appears.It is not listed in the Instrument panel menu either. I have no experience with panels or editing, can anyone point me in the right direction please to get the overhead to appear. Many thanksGarry

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    43%
    $10,950.00 of $25,000.00 Donate Now
×
×
  • Create New...