Archived

This topic is now archived and is closed to further replies.

vc10man

Exterior Lights#2

Recommended Posts

Anyone with any idea why after switch-over from GPU to APU when using a Saved Panel state from withing the FMC, just before P/B, the Anti-Collision light had a problem? Landed at LEPA, but because I wanted to fly back from the same airport,same gate, I saved the Panel State. But when about to start, via the APU, switching the A-C lights only ended up in a red light coming on and remaining static instead of flashing. Additionally, the tail Logo, and wing lights which were on when GPU powered, now could not be swithced on. Alas,no screenshot because I killed the flight when the brakes too ceased to work, from a virtual C+D state. All three very odd. Hopefully, a wizard here will have the answer?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

This isn't the support forums. Please place support topics in the relevant forum

Share this post


Link to post
This isn't the support forums. Please place support topics in the relevant forum
Di,for once stop being so damned smarmy.I know this.It was just posted in the wrong place.If you cannot be polite enough to help,then keep your comments to yourself. Nobody has appointed you as the Forums PC Plod!! I have followed all your postings over many threads here and you seem to be the 'expert' in everything but on this occasion, your so-called expertise is not needed!

Share this post


Link to post

I'm not the expert in anything. I'm stating forum rules as per the pinned thread.

Share this post


Link to post