Jump to content

Archived

This topic is now archived and is closed to further replies.

Maury Pratt

Sound suddenly very faint in FSX (not a hardware issue)

Recommended Posts

Sound has been normal in FSX until today-- but is normal in all other applications, so this can't be a hardware problem. When examining FSX Settings - Sounds all is checked active and bars are 75% plus. Everything in Control Panel - Sounds is configured properly; test sounds play normally. Strangely, if I turn on UI music I can hear it play, but very, very faintly-- and even with default aircraft there are no engine sounds (yes, menu - sound (key Q) is checked on. O/S is Win 7 64bit. Has anyone encountered this issue?


Maury Pratt

Share this post


Link to post
Share on other sites

When i reset up microphone for win7 and fsx... I got this similar feature also, FSX engine sounds faded away when voice was talking reminded me of my auto, when you use onstar/telephone the radio and ac units turn off allowing you to talk in peace. You recording device needs to be configured to do nothing when you talk into microphone, just right click on the speaker icon in your lower task bar( next to your time) and choose recording devices choose microphone/headset you use to talk( should be default recording device, set it) and configure button becomes active press it goto communications tab and you have four choices two like onstar feature 50% or 80% volume reduction... choose Do Nothing and you should be back to normal. Hope this helpsSteve

Share this post


Link to post
Share on other sites

Steve, thanks--those were already my settings as well. However this problem doesn't involve the mike (wireless headset and mike) but rather just flying solo in FSX. I've checked all the settings again, but no help.


Maury Pratt

Share this post


Link to post
Share on other sites

×
×
  • Create New...