Jump to content

Archived

This topic is now archived and is closed to further replies.

FScamp

Ase weather update annoying whole flight

Recommended Posts

After I updated ASE to SP3 there has been Ase weather updated for x stations message rolling alltime on top of my FSX screen, how can I disable it? Now it seems that it tells me constantly when its updating no matter where im flying...

Share this post


Link to post
Share on other sites

Go to Options, General Options tab, in the Startup and General section, and untick "Show in-sim text messages". ~ Martin


~ Martin Smith

Share this post


Link to post
Share on other sites

×
×
  • Create New...