Jump to content

Archived

This topic is now archived and is closed to further replies.

Dicko

No rain in advanced tutorial

Recommended Posts

Have just upgraded to a new W7 64 bit install and have loaded the files for the Advanced Tutorial for the MD11. When I load the tutorial there is no rain at KORD. All files are in the correct location.Any Idea how I can fix this. Thanks Andrew Dixon


Andrew Dixon
"If common sense was compulsory everyone would have it but I am afraid this is not the case"
 

Share this post


Link to post
Share on other sites

You need to set the weather manually and check to ensure you don't have any program like ASE or REX's weather engine updating the weather to current conditions.

Share this post


Link to post
Share on other sites
You need to set the weather manually and check to ensure you don't have any program like ASE or REX's weather engine updating the weather to current conditions.
The weather file is downloaded with the tutorial files, on my previous system it loaded those files automatically. REX or ASE must be running to inject weather.

Andrew Dixon
"If common sense was compulsory everyone would have it but I am afraid this is not the case"
 

Share this post


Link to post
Share on other sites

Has anyone had this happen? Flight loads, clouds are there but no rain?


Andrew Dixon
"If common sense was compulsory everyone would have it but I am afraid this is not the case"
 

Share this post


Link to post
Share on other sites

FSUIPC, was the issue. Checked apply changes to FSX weather and bingo!


Andrew Dixon
"If common sense was compulsory everyone would have it but I am afraid this is not the case"
 

Share this post


Link to post
Share on other sites

×
×
  • Create New...