Jump to content

Dicko

Members
  • Content Count

    752
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Dicko

  • Rank
    Member
  • Birthday 04/23/1967

Profile Information

  • Gender
    Male
  • Location
    Melbourne, Australia

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    VATSIM
  • Virtual Airlines
    No

Recent Profile Visitors

4,256 profile views
  1. Hello, Is there a setting to hide LUA popup messages appearing on the screen. Thankyou
  2. Finally some success, it appears one of the PCie leads was faulty. All good now!
  3. Hi Marques, Brand new PSU Corsair AX860 bought last week. Hi Vortex, I have purchased a 3770K to see if it solves the issue. I'm out of ideas. works perfectly with 780Ti and not at all with 1080Ti, in fact FSX running perfectly with 780Ti and 43in 4K monitor. Maybe time for a complete rebuild. Thanks
  4. Hoping that some of the experts here can assist me with my issue. I recently purchased an LG 43 in monitor and a Asus Strix OC 1080Ti to drive it. I planned to upgrade from a Evga Classified 780Ti. My system specs include a Z68 Asus Deluxe Gen 3 Motherboard and a 2700K CPU. Also last week I replaced my power supply with a Corsair AX860. My information checks lead me to believe that although the Graphics Card is PCie 3 it would run on the hardware I have. I uninstalled existing drivers, shut down computer, removed existing card and installed new one. When I went to start the computer I had nothing. The power light on the 1080Ti was lit, the power light on the motherboard was on. Re-seated the card still nothing. Put the original 780Ti back in a the computer posted instantly. The 1080Ti was returned to seller who tested and found no issues? I saw the card running. I have also returned Bios to default with no luck. Has anyone got an idea of how I can get the 1080Ti up and going? Thanks Andrew
  5. Hi Kyle, FSX was running very well on my system prior to the upgrade why introduce an issue? Its just me. When a fix is offered I will then upgrade. Ultimately I will upgrade my PC and move to P3D4 and I reckon that wont be too far down the track.
  6. Thanks Robert for the reply. I have rolled back for the present and will update once a solution is sourced.
  7. Hi All, This is also happening when exiting FSX after using 777X also. PMDG_777X_2.dll is the faulting module on this occasion! Its definitely an issue in FSX following the latest upgrade. I have lodged a support ticket regarding this and may I suggest those of you with the same issue do the same. Thanks Andrew Dixon
  8. Just an update, PMDG_777X_2.dll gives the same error as the PMDG_737NGX_2.dll when exiting FSX. These appear to be Flexnet security activation modules that give an error. The previous versions did not give an error. Regards Andrew Dixon
  9. Hopefully someone has some advice for me, I recently upgraded my NGX to the latest version using Roberts' advice of a clean install. My issue is now when I close FSX I get an APPCRASH message with the fault module name PMDG_737NGX_2.dll. This did not happen prior to upgrade. Any ideas? Thanks Andrew Dixon
  10. Hopefully someone has some advice for me, I recently upgraded my NGX to the latest version using Roberts' advice of a clean install. My issue is now when I close FSX I get an APPCRASH message with the fault module name PMDG_737NGX_2.dll. This did not happen prior to upgrade. Any ideas? Thanks Andrew Dixon
  11. Hi, Unfortunately for some reason I am unable to upload an image so I will explain my issue as best I can. I have a VRInsight MCP Combo 11 Boeing MCP. Since updating to LINDA 2.9.3, I have been getting an extra line of information in the window that displays Com and Nav. It is like this: COM1 21/1386 128.30 129.25 The numbers in the red are the ones that have appeared and they do change. Has anyone any idea what they are there for and why they appeared after updating to LINDA 2.9.3? Thanks Andrew Dixon
  12. Back online at the Apple App Store!
×
×
  • Create New...