Sign in to follow this  
Dicko

Unable to log into Avsim Forums after logging out

Recommended Posts

I am unable to log onto the Avsim Forum Website after logging out. I have three computers and each time I logged out was unable to get back on the website. Each time after logging out I get the dreaded 503 message.

This post was done using my iPad which I havnt logged out on.

Any ideas, I also cannot log on from any other computer.

Andrew Dixon

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I cannot find any reason on the server why you cannot log on again after logging out.  Our system shows nothing wrong with your account.  You might try clearing your browser cache as maybe your computer thinks you are still online.  Why are you logging out?  If you continue to have problems, please send an e-mail to the forum at avsim dot com.

 

Best regards,

Share this post


Link to post
Share on other sites

I have no idea why this is happening.

I even tried from another computer at work and get the 503 error.

The website 'is it down right now' shows Avsim.net has been down for everyone for 19 hours!

At this stage I cannot even get onto the website apart from my iPad which I have not logged out on.

If this is happening to others they will be unable to log a problem on the forums.

I reiterate......I was unable to access Avsim.net after logging off. If I didn't log off the website was accessible as per normal.

Andrew

Share this post


Link to post
Share on other sites

I got a 503 error yesterday afternoon for about 5 minutes but it's worked fine since then.

Share this post


Link to post
Share on other sites

I got a 503 error yesterday afternoon for about 5 minutes but it's worked fine since then.

try logging off Avsim then on the same computer access the Avsim forums.

I got a 503 error yesterday afternoon for about 5 minutes but it's worked fine since then.

try logging off Avsim then on the same computer access the Avsim forums.

Did you manage to log back in.

Thanks

Andrew

Share this post


Link to post
Share on other sites

try logging off Avsim then on the same computer access the Avsim forums.

try logging off Avsim then on the same computer access the Avsim forums.

Did you manage to log back in.

Thanks

Andrew

You're right. I logged off last night and was unable to get back in until this morning. I shouldn't have tested it since I got 503 errors after I logged out and had no more Avsim last night after that.

Share this post


Link to post
Share on other sites

You're right. I logged off last night and was unable to get back in until this morning. I shouldn't have tested it since I got 503 errors after I logged out and had no more Avsim last night after that.

That confirms an issue at Avsim and not specifically with my ISP. I too am back on line.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this