Jump to content

Archived

This topic is now archived and is closed to further replies.

joostdewit

No initialisation

Recommended Posts

Hello, First post. 2 weeks ago I purchased the NGX, At first I installed it and the first flight resulted in a CTD.But, in the last 2 years I added a whole lot of add-ons, tweaked FSX by replacing the uiautomationcore, replaced "lost files", FSX.CFG etc etc. So I uninstalled FSX (which did no worked out fine.)Did a fresh windows 7 64 bits install. Installed FS and both servicepacks, 2 sceneries, REX 2.0 and the PMDG 737 NGX.Worked like a charme until now. I was practicing circuits at EHGG and suddenly a CTD. I restarted FSX, loaded the 737, then a problem. No initialisation of the NGX. Waited 1 minute, rebooted, did a restore, Nothing helps. I replaced the original backup of FSX.CFG. Nothing.With all the default FSX planes no problems. Below a screenshot of the panel. Hope that somebody can clear things out for me. Regards, Joost de Wit pmdgpit.jpg


Regards,

 

Joost de Wit

Share this post


Link to post
Share on other sites

Hi Joost,I wonder if this might help your issue.http://support.precisionmanuals.com/KB/a92/dllxml-information-and-troubleshooting.aspx Cheers


System: MSFS2020-Premium Deluxe, P3D 5.0, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 10 Pro 64-bit, Samsung 43 UHD TV, LG 43UD79 43" 4K IPS Panel., Logitech X56 Hotas Stick and Throttle, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels

 

Share this post


Link to post
Share on other sites

While it should not have failed like this... have you tried uninstalling the 737, THEN deleting (maybe 1st backing up the PMDG directory), and then re-installing ? If nothing else, it might get you back up and running again... (till the next time it Crashes out on you). If you do get it running again, then try backing up the PMDG directory. If it fails agaian, deleting the PMDG directory, and then restoring from that backup. This might isolate the cause, as some form of corrupted file in the PMDG directory, ?? Just a thought..... my 2 cents worth, probably worth preciseley that !!

Share this post


Link to post
Share on other sites
Hi Joost,I wonder if this might help your issue.http://support.preci...leshooting.aspx Cheers
Hi Julian, The XML file looks perfect. Thanks anyway, Joost de Wit
While it should not have failed like this... have you tried uninstalling the 737, THEN deleting (maybe 1st backing up the PMDG directory), and then re-installing ? If nothing else, it might get you back up and running again... (till the next time it Crashes out on you). If you do get it running again, then try backing up the PMDG directory. If it fails agaian, deleting the PMDG directory, and then restoring from that backup. This might isolate the cause, as some form of corrupted file in the PMDG directory, ?? Just a thought..... my 2 cents worth, probably worth preciseley that !!
Hi Geoff, Did not reinstall the 737 yet. If I have to do that I will take your advice and back the directory up. Thank you for your advice. Joost

Regards,

 

Joost de Wit

Share this post


Link to post
Share on other sites

Problem solved. Unplugged the USB headset. Standard speakers in soundconfig and voila praticing circuits at EHGG again.


Regards,

 

Joost de Wit

Share this post


Link to post
Share on other sites

Problem solved --FREAT --- buy why should unplugging your USB headed have been the solution ??

Share this post


Link to post
Share on other sites
Problem solved --FREAT --- buy why should unplugging your USB headed have been the solution ??
I really don't know.It was not only unplugging the headset but also changing standard audio back to speakers in windows and in FSX. Maybe a problem with my USB hub.

Regards,

 

Joost de Wit

Share this post


Link to post
Share on other sites

Joost,your not the first to report an issue with an USB hub. Interesting that it causes a problem for some, glad you got it sorted. Cheers


System: MSFS2020-Premium Deluxe, P3D 5.0, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 10 Pro 64-bit, Samsung 43 UHD TV, LG 43UD79 43" 4K IPS Panel., Logitech X56 Hotas Stick and Throttle, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels

 

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,690.00 of $25,000.00 Donate Now
×
×
  • Create New...