Archived

This topic is now archived and is closed to further replies.

HarlekinSimplex

Nav Sound

Recommended Posts

Hi all, tuning NAV1 and/or NAV2 to an ILS Freq starts sounding the morse code.How can I switch this off? Usually I have to enable receiving voice on NAV to here it.But as far as I know I don't and all switches regarding receiver configuraton I found on the panels did not help... So pls adv. BestStephan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

on the centre ped, you need to turn off NAV, its one of the buttons next to MKR

Share this post


Link to post
Share on other sites