Jump to content

Archived

This topic is now archived and is closed to further replies.

axelbrora

VC Missing From Overlander MD11

Recommended Posts

I have downloaded the (Overland, Simmer's Sky) MD-11. It works great in FSX but the VC is missing, just a view of the runway and scenery, but no panel. I know it has one and other people are using it. Does anyone know what could be wrong and how to fix it? There was only one gauges file in the download called papmd11_v2.CAB and I copied that into the "Microsoft Flight simulator X\Gauges" folder. Alternatively is there a better freeware MD11 preferrably with British Airways livery? I am running FSX in Windows 7-64bit. Any help would be appreciated. Axel

Share this post


Link to post
Share on other sites

I am running SP1 in FSX. There are two models. One has a VC and the other has no VC. I had a little trouble as the stupid exe installer put it into the wrong folder for FS9. Once I figured out what was wrong and I found where it put it I copied it over to FSX. I copied that gauge to my FSX Gauges folder. There is no thumbnail so choose the one that says VC. Here's a pic of the VC. Regards, Bob. I forgot to add the filename I downloaded: fs2004_md11v2_setup.exe and it is 13.1Mb

Share this post


Link to post
Share on other sites

Yes that is the file I downloaded fs2004_md11v2_setup.exe, 13.1MB. I installed it to the desktop as I read somewhere that the installer creates an additional folder and put things in the wrong place, so I was advised to do this. I then moved the SMS_MD11_V2 to Simobjects\ Airplanes and the single file papmd11_v2.CAB to the gauges folder. Was it ths file that you moved over to FSX? Axel

Share this post


Link to post
Share on other sites

Hi Bob, Please ignore my last post, I have now noticed that both modesl are installed and one has the VC. The VC works fine, but the graphics on the VC view are very watery. Not sure if anyone knows a fix for this? I am also trying to find British Airways texture without success. Anyone have any ideas? Axel

Share this post


Link to post
Share on other sites
Hi Bob, Please ignore my last post, I have now noticed that both modesl are installed and one has the VC. The VC works fine, but the graphics on the VC view are very watery. Not sure if anyone knows a fix for this? I am also trying to find British Airways texture without success. Anyone have any ideas? Axel
Hi. The VC view looks OK to me. Yes I moved the papmd11_v2.CAB to the Gauges folder. Regards, Bob.

Share this post


Link to post
Share on other sites

×
×
  • Create New...