Jump to content

Archived

This topic is now archived and is closed to further replies.

DaSwannies

Sudden Activation Request? + Failure

Recommended Posts

I have been flying the NGX since it came out and it has been working perfectly. Then, yesturday, i tried to go for a flight but when i selected it from the Aircraft Menu in free flight it strangely asked me for my activation code. I had no idea why. Regardless, i entered it off my PMDG account and it would not accept it. When this happened, FSX would become non responsive. When ending the process in task manager, it would do so but follow by "A fatal error has occured" message.I have tried to submit a ticket to PMDG but my browser always crashes when i try and submit it.Nick

Share this post


Link to post
Share on other sites

Probably your clock on your PC has changed might pay to check it as that was the one of the major issues with the activation from memory.

Share this post


Link to post
Share on other sites

nope it's fineMore info: It also comes up with a message box before it asks for activation code "ERROR: Activation library handle creation failed"

Share this post


Link to post
Share on other sites

I'd try reinstalling. Sounds like some of the required files are corrupt/missing for activation

Share this post


Link to post
Share on other sites
I have been flying the NGX since it came out and it has been working perfectly. Then, yesturday, i tried to go for a flight but when i selected it from the Aircraft Menu in free flight it strangely asked me for my activation code. I had no idea why. Regardless, i entered it off my PMDG account and it would not accept it. When this happened, FSX would become non responsive. When ending the process in task manager, it would do so but follow by "A fatal error has occured" message.I have tried to submit a ticket to PMDG but my browser always crashes when i try and submit it.Nick
Hi Nick,I had this same problem and it turned out to be the firewall. now I had it turned off but I didn't realize that there is another setting to turn off under windows firewall with advance security. When I turned it off here, all was fine. In windows 7, click the start button, then in the search field, type windows firewall.It sould show up here. I hope this helps you out.

Share this post


Link to post
Share on other sites

×
×
  • Create New...