Jump to content

Archived

This topic is now archived and is closed to further replies.

zungapinheiro

B763 Level D won't start ENG nº2

Recommended Posts

Hi everyoneWho experienced this before? Sometimes, when starting engines on B763 Level D, the engine nº2 (eng 2 first) wound't start and also one's have to try a few times closing the FS and start it over and try... sometimes one's can get it work, sometimes you'll have to try a couple of times shutting FS 2004 OFF/ONRicardo

Share this post


Link to post
Share on other sites

Check the FAQs or search on the LevelD forum for a solution. This has been raised several times there. Colin B

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    43%
    $10,910.00 of $25,000.00 Donate Now
×
×
  • Create New...