Jump to content

Archived

This topic is now archived and is closed to further replies.

cricri258

levelD repaint manager problem

Recommended Posts

Hello to everybody,i have a problem with my levelD since i have reinstall my system from vista to w7 ultimate.The repaint manager have a bug.When i load it i'm no able to install a repaint ,it start very well but the message telling that your repaint have been successfull intalled don't appear,i'm obliged to close the repaint manager after five or seven minute.With vista there was no problem.I want to remember that i have done an intirely installation of seven and not an upgrade unto my computer. Thanks for help.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...