Jump to content
Sign in to follow this  
chad556

Using Flight sim with an HDTV :issues:

Recommended Posts

Yesterday I purchased an LG LCD 42" 42LK450 Television. I was told that it would also make an excellent computer monitor. I hooked up an HDMI cable from my graphics card to the TV, it seamlessly works great. Picture quality looks amazing, and the sim looks good too. Only one issue. While flying the screen seems to be having a hard time "keeping up" with the outside movement. Its hard to explain. While in a turn, the screen doesnt tear, or show artifacts, but instead a horizontal break goes down from the top to the bottom of the screen refreshing the terrain. This "line" isnt black, its colorless, and blends in with the terrain. Its almost like a wavy transparent 1 inch think line. It does not effect frame rates, and only happens when flying in the sim. Its constant when the aircraft is in motion, and to some it may not even be noticeable. Any ideas on how to correct this?My graphics card: ATI AMD HD6770Windows 7 64bitscreen res: 1920 X 1080 at 60hzTV: LG LCD 42" 42LK4501080p 16:9 60hzinternet says it has a response time of 4msAny help sincerely appreciated.


Chad Black

 

Phoenix/ Flagstaff, AZ

USA

Share this post


Link to post
Share on other sites

Hi chato, and everyone.We will need more info in order to get you better help, like What resolution you have chosen on your Desktop and Your sim, try to keep them the same, what Videocard you use (ATI, Nvidia model RAM size), and what settings you have chosen for your "Monitor" in your Preferences, Your CPU, OS, RAM etc.One thing you can try is to Keep your Desktop, and Sim resolution the same. Try to choose and use the specified Native resolution for your TV, try another Mode (Sports something Fast updating),Try to see if the VGA port gives you better result, make sure you select the resolution and highest Refresh frequency you can choose for your Mon. / TV, if all above tried choose a lower resolution xxxx X 900 and see if it helps. All that said the numbers, 60 Hz and 2 ms 42 in do not add up, but possible? Can you get at least 60 Hz in your refreshwith 1920 X 1080? Post here for more info. I have a 120 Hz LED, running at 1600 X 1200 60 Hz, and I have no problems, and my response time is specified at 6 ms.TV

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...