Jump to content
Sign in to follow this  
Thunderbird8

MCP 1 under VRISim - question?

Recommended Posts

Just testing this and despite no 'official' release it seems to work OK.Just a quick question on this though. I might be being thick but where do I find a list of what the 8 user-programmable keys do by default under VRISim in the NGX?Secondly, do you know if they can be edited under VRISim? Thanks.


--

 

X-Plane, Mac OS, XSB

Share this post


Link to post
Share on other sites

Ok I've found the answer to my original question and the MCP works pretty well for badic controls. HOWEVER with the MCP attached last night I could not hear sound (or be heard) on VATSIM through FSInn. Weird. Still the official post-SDK update will sort this I'm guessing.


--

 

X-Plane, Mac OS, XSB

Share this post


Link to post
Share on other sites

More info: FSInn pretty much works flawlessly for me and I never get voice issues over VATSIM. I know PMDG hasn't yet released the SDK for the NGX however as I've been missing using my Vrinsight MCP Combo I downloaded the latest software from their site and gave it a whirl. Apart from a few issues with displays snycing it pretty much works now. However, I lost all voice comms last night, couldn't hear the controller and they couldn't hear me. Initially I had tuned the comms radio using the MCP but I tried manually too and nothing, no voice comms at all. Any ideas?


--

 

X-Plane, Mac OS, XSB

Share this post


Link to post
Share on other sites

My MCP doesn't work yet with the VRiSim. Heading keeps fixed to the runway heading and the speed and altitude move to 0 once I rotate. How did you manage to get it work?Regards,Maurice

Share this post


Link to post
Share on other sites

Just downloaded the latest VRIsim software. The displays don't sync but it does work. The main thing is that the aircraft displays show the right info. I also solved my radio problem, it was a FSInn Control Panel 'traffic light' issue.


--

 

X-Plane, Mac OS, XSB

Share this post


Link to post
Share on other sites

problem appeared to be my "old" computer, which is actually below spec. On my new computer it works ok, expect for the sync you mentioned.Regards,Maurice

Share this post


Link to post
Share on other sites

Why don't you use LINDA? It's very simple to use and works great with the NGX.http://forum.avsim.net/topic/338310-linda-v11-released/


Alexander Hauck

-----------------------

Windows 7 x64

Intel Q9550@3.2GHz

GTX-280 1GB

8GB RAM

Hotas Warthog & Cougar FFC2, Saitek Pro Flight, Simped F16+ Rudders, TrackIR4, VRi MCP Combo I

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...