Jump to content

Archived

This topic is now archived and is closed to further replies.

Cpudan80

Missing Tooltips?

Recommended Posts

Hey guys,I just noticed that my tooltips are no longer showing up when I mouseover gauges in FS9 running on Win 7 x64. Previously they'd show up and give me the exact values for most of the analog instruments (ie. RPM gauge, fuel gauge, etc.)Has anyone else seen this? How did you get the tooltips back again?Thanks,DanDoh! There's a setting under "general" -- show cockpit tooltips -- it was turned off. I don't recall ever turning that off... at least the fix was easy.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...