Jump to content

Archived

This topic is now archived and is closed to further replies.

benny948

Rex Water Texture Load

Recommended Posts

I know this is probably already a topic on the REX forums. However, with REX OD installed, I can't save water textures! How can I fix this on Windows 7?

Share this post


Link to post
Share on other sites
Where is your FSX installed?
On the OS(C:)> Program Files(X86), that is where fsx is located.

Share this post


Link to post
Share on other sites

You need to turn off UAC altogether, and - when the oportunity presents itself - move (or re-install) the FS into a folder outside of the OS's own folders - something like C:FlightSim...Program Files and Program Files(x86) are owned by the operating system, and just about evry single thing will "have issues" when you're trying to delete, move or install into them.

Share this post


Link to post
Share on other sites
You need to turn off UAC altogether, and - when the oportunity presents itself - move (or re-install) the FS into a folder outside of the OS's own folders - something like C:FlightSim...Program Files and Program Files(x86) are owned by the operating system, and just about evry single thing will "have issues" when you're trying to delete, move or install into them.
Sorry for the late reply, internet trouble. Okay, thank you!

Share this post


Link to post
Share on other sites

Hello, Did you have custom water textures saved before the OD install? Because this is the cause of the problem. Let's say you can't save your OCEAN water textures. Go to your REX directory /Images/Ocean and delete all except 01, as this is included as a default texture. Be sure to backup just incase something happens. Notice that you will lose your custom texture and will have to create it again, as this is your only way around that problem.Cheers,Clem

Share this post


Link to post
Share on other sites
Hello,Did you have custom water textures saved before the OD install? Because this is the cause of the problem. Let's say you can't save your OCEAN water textures. Go to your REX directory /Images/Ocean and delete all except 01, as this is included as a default texture. Be sure to backup just incase something happens. Notice that you will lose your custom texture and will have to create it again, as this is your only way around that problem.Cheers,Clem
Thank you so much. it worked! I used this instead of Paul J's option because it was easier to do.

Share this post


Link to post
Share on other sites

No problems! Always glad to help. I think you will see some of your old textures' names in the dropdown selection when you are choosing your ocean textures. You should be able to remove these manually as there is an XML called oceantextures in your main REX folder, just edit it removing each of the texture selections :( . Always back up first before changing anything!Cheers,Clem

Share this post


Link to post
Share on other sites

×
×
  • Create New...