Archived

This topic is now archived and is closed to further replies.

wizzards

Overcocking Asus Gtx 570

Recommended Posts

Hi ,after overclocking my sandy bridge i2600k to 4.6ghz ,I have decided to overclock my asus gtx 570,I had always used Ati cards and these had  built in tuning/testing software in CCC,does nvidia have this type of built in function I have looked at Nvidia control panel but cannot find anything ,I have looked at Nvidia inspector show overclocking and cannot understand what the hell all these performance level/ unlock min/ unlock max do?,is there a auto tune button program that I am missing ,thanks for reading any help gratefully received  peter

Share this post


Link to post
Share on other sites

Try MSI Afterburner.There's no "Auto" overclock, it's about frequency/voltage/temperatures and stress testing, just like with the CPU.Auto OC should never be an option to consider, neither for CPU's nor for GPU's

Share this post


Link to post
Share on other sites

Hi thanks to the people that replied,I have set up nvidia inspector as recommended.I get around 30 FPS and it is very smooth to look at so I am not sure if I need to overclock my video card,but I still have a couple of problems , If I run fsx without the menu bar I get two vert wedges 3" apart running down the screen always in the same position and can be lost by panning around( IE past or through them) and they do not show in all views my second issue is I have read that when setting up fsx the anti aliasing should be left to the graphic card to run ,ie switched off in fsx but I get a sharper image by using trilinear and AA ticked ,I have just changed to nvidia from ati and I am finding the change not as simple as i thought it would be ,any advice would be appreciatedpeter

Share this post


Link to post
Share on other sites
Guest firehawk44
If I run fsx without the menu bar I get two vert wedges 3" apart running down the screen always in the same position and can be lost by panning around
You should probably show a picture. These could be 'spikes' which indicate a loss of sufficient memory resources and you'll have to reduce your FSX settings a little until the problem goes away (having massive amounts of memory installed will not stop these spikes, only a reduction of scenery/AI settings).
I have read that when setting up fsx the anti aliasing should be left to the graphic card to run ,ie switched off in fsx but I get a sharper image by using trilinear and AA ticked
I just bit the bullet and set up my video card settings using Nvidia Inspector using the instructions at the following link: http://www.simforums.com/forums/settings-for-new-drivers-updated-v1959_topic36586.html. Nick is a FSX Guru who has provided excellent advice in the past for many. He does not suggest changing any settings with your Nvidia Display Drivers so you should solely use the Nvidia Inspector. His settings allow the graphic card to use AA and it is turned off in FSX settings. As I stated, I just set up my system with the Nvidia Inspector with Nick N's recommendations in the link above and have outstanding graphics and saw a very small reduction in frame rates.I do not overclock my graphics card and see no need to risk damaging a $500 plus video card.Best regards,Jim

Share this post


Link to post
Share on other sites

Hi once again thanks to all replies ,After reading some comments by Nick where he stated that N inspector will not work unless moved from the folder I had extracted it to,I was using a shortcut from the folder to desktop .once the program was moved to the desktop it worked,this has made a lot of difference in sharpness ,I still have the two wedges but as these are not there when i use the menu bar I will have to live with it at the moment,I am still thinking about the overclocking thanks again for the helpBest regards peter

Share this post


Link to post
Share on other sites