Sign in to follow this  
Guest Matt Johnson

Win some, loose some...

Recommended Posts

Well folks, the new forum system was not ready for prime time, as they say. It worked fine with only a few folks on at any given time, but given the load of this morning, we found that it bound up the server's processes pretty durned quickly. That, and there a few other issues that didn't become apparent until we had users using it. So, we have shut it down and gone back to the "old" forum. For those that posted messages in the new forums, those are now gone, as there is no way for us to import those to this system.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Will you be trying it again any time soon?And thanks for the notice. I logged on and saw on the front page that the new system was "online." I accessed the forums and nothing looked different at all! :-lol Guess I just missed the big "unveiling." Better luck next time. :-beerchug-Lindy :-wave

Share this post


Link to post

Well, not unless the author gets the code a bit leaner and meaner, or we buy a CRAY super server... :)

Share this post


Link to post

Tom,That's too bad, because this one has suddenly gotten really, really slow just in the past month or so.How about just moving the forums to another drive of it's own? Would that speed things up?

Share this post


Link to post

We're going to do better than that Scott. We are going to be purchasing a whole new Ferrari on steroids machine. :-lol

Share this post


Link to post

Tom,Cool! Can I have your old one? I think I've maxed out my PIII 600. :-lol

Share this post


Link to post

Let's just say that our oldest server isn't even that fast.--M

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this