Jump to content
Sign in to follow this  
dracer33

MD-11 skeletonizing

Recommended Posts

Yesterday I received the aerosoft boxed version of the MD in the mail. I installed and took the bird up for a quick spin around KSFO, everything was perfect. However the next flight when I tried to configure the aircraft for takeoff, every single door indication on the EICAS was reading "open" when I switched views to see what was going on only a skeleton of the plane was visible. The fuselage would not materialize, has anyone else had this problem and solved it?Devin Mack


Devin Mack

"Why yes I do sit up in trees and watch airplanes land in my free time, do you have any better suggestions for my weekend?"

Share this post


Link to post
Share on other sites

Try increasing the TEXTURE_MAX_LOAD=4096 in the fsx.cfg file. That may fix it.


Kenny Lee
"Keep climbing"
pmdg_trijet.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...