Jump to content

Archived

This topic is now archived and is closed to further replies.

rhodges

Fatal Error, FSX Restarts. HELP!

Recommended Posts

I recently upgraded my computer to an Asus P8Z68 Deluxe/Gen3 Motherboard, 2700K GPU, Mushkin 997057 Memory, and a GTX580 Video Card. I also upgraded from WinXP Pro 64 Bit to WIN7 64 Bit.

 

I actually had more trouble installing and setting up FS9 than FSX but FS9 seems to be flying with no known problems now.

 

With my first flights which were not too terribly long, I did not have any problem with FSX either. However, I just tried a flight from KSLC to KBOS with the PMDG 737NGX and after two hours of flight with no problems, suddenly got a Fatal Error and FSX restarted. I then tried the MSFSX Default 737-800 and also got the same Fatal Error.

 

If anyone has experienced this and knows the solution, your help sure would be appreciated.

 

Respectfully:

RTH

 

The Computer Management>System Tools>Event Viewer>Windows Logs>Application Log shows the following:

 

"Level !Error > Date 5/9/2012 5:58:45 PM > Source Application Hang > Event ID 1002 > Task Category (101)"

 

"Faulting application name: fsx.exe, version: 10.0.614472.0. time stamp: 0x475e17d3

Faulting module name, unknown, version: 0.0.0.0., time stamp: 0x00000000

Exception code 0.0000005

Fault offset: 0xfe00003e

Faulting process id: 0xf94

Faulting application start time: 0x01cd2e25f32ffee8

 

Faulting application path: E:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulatorx

fsx.exe

 

Faulting module path: unknown

Report ID:0cf03d3a-9a22-11e1-b53c-c860000a7fcd"

 

"Log Name: Application

Source: Application Error Logged: 5.9.;2012 5:48:04 PM

Event ID: 1000 Task Cattagory: (100)

Level: Error Keywords: Classic

User: N/A Computer: Office

OpCode

More Information: Event Log Online Help"

Share this post


Link to post
Share on other sites

Thanks so much pH!

 

I just made my first USA Coast to Coast flight since my upgrade with no errors, warnings, or anything else that smelled bad for FSX. Your recommendations look like they did the trick. I was way over my head on this problem.

 

Happy flying:

RTH

 

RH

this may help: http://forums.vatsim...hp?f=43&t=55716 and ensure that you have [GRAPHICS] HIGHMEMFIX=1 see http://forums1.avsim...p0-conclusions/ (about a page down).

This should help.

Regards

pH

Share this post


Link to post
Share on other sites

×
×
  • Create New...