Jump to content

Archived

This topic is now archived and is closed to further replies.

corkyo4

Scenery not adding to addon scenery folder

Recommended Posts

Afternoon all,

 

It seems that I have a problem with adding addon scenery to FSX. Ordinarily this has worked fine until now.

 

Upon entering the scenery library, I select the folder and click within the dialog box to add the scenery to the library. This all works fine and the scenery appears in my list of addon scenery.

 

I click ok to close the scenery library and FSX builds a new scenery database.

 

I load FSX and the scenery hasnt loaded....I go back to the scenery library and the scenery is now not present in the list, despite successfully adding it previously. So i try again and this time rather than try to load a flight, i go back to the scenery library and the scenery does not appear.

 

So basically, despite FSX seemingly adding the scenery to the library, it seems that in actual fact it hasnt.

 

I am aware of the usual problem in adding scenery (clicking OK doesnt work etc.) But i am new to this problem.

 

Any suggestions appreciated.

 

Thanks

 

Tom


Tom

 

Why not read some useful tips and tricks - http://forum.avsim.n...22#entry1965722

Share this post


Link to post
Share on other sites

It seems, my scenery CFG file in my users\microsoft\FSX folder had multiple entries of the same scenery some how and this caused the problem, simply deleted all references to it and then tried adding again and it worked.

 

Thanks

 

Tom


Tom

 

Why not read some useful tips and tricks - http://forum.avsim.n...22#entry1965722

Share this post


Link to post
Share on other sites
Guest firehawk44

I am aware of the usual problem in adding scenery (clicking OK doesnt work etc.) But i am new to this problem.

 

Glad you were able to fix your problem. Never heard of multiple entries of the same scenery in the FSX folder though. There is a bug adding scenery in the Scenery Library with Windows 7. Not sure if that's the OS you have installed though. There's a fix pinned in the Windows 7 forum that fixes this bug.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    33%
    $8,485.00 of $25,000.00 Donate Now
×
×
  • Create New...