Archived

This topic is now archived and is closed to further replies.

Ian McPhail

Curious FPS behaviour.

Recommended Posts

I find that I frequently select, or reselect the C90 to get fps back to where they should be.

 

Occasionally when the fps degradation is so bad, I Select the default Kingair and then load the C90 over the topl

 

The fps differential is as much as 20 between it running poorly say at 9-10, and then with a reload back to a normal on my rig (at a less detailed airport) of locked 30fps.

 

I somehow missed SP1 so if this was cured in that upgrade, I would be grateful for a link. I only have SP2 installed.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No worries Ian, if you have Sp2 the stuff of Sp1 is FULLY included into it, so that doesn´t matter at all :Peace: !

 

I also see a difference in FPS when after I loaded the Carenado C90 I go to windowed mode and reload it and switch back to fullscreen the FPS are back ... yes really weired!

 

When you are in windowed mode after loading the C90 you see a kind of splash-screen of the mouse operating-methods which I do NOT see when I load it fullscreen ... so I commented the "empty" entries in the panel.cfg out including the last for that explanation-screen and I feel to be cured after that.

 

panel_1.jpg

 

....... and .....

 

panel_2.jpg

 

[Window09] is nothing more than a splash-screen not really needed for the porper operation of the C90.

 

If you want to try please do allways Backups of Originals!

Share this post


Link to post
Share on other sites