Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

I was wondering if I have something set wrong on my computer. Everytime my hard drive turns on my dpc latency shoots through the roof. I get a crackle in my speakers than it goes back down to under 500Us not sure what to do. Thanks for your the help in advance. This problem is driving me crazy!!!

 

Anthony


Anthony

Share this post


Link to post
Share on other sites

I figured it out. The plub running from my hard drive was going to the wron connection on the mobo.


Anthony

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,525.00 of $25,000.00 Donate Now
×
×
  • Create New...