Archived

This topic is now archived and is closed to further replies.

daniel.burke01

736 and 738/9 Weird Graphics

Recommended Posts

Hi there,

 

I've noticed, more recently, that when I fly with my 736/737non-winglet, and my 738/9 all variants, I get a lot of missing graphics, generally about midway through a flight. I NEVER have an issue with the 737-7Winglet version though, So wondering what the difference is? I've posted a photo below of the 800/900 issue, and the 600/700 loses the back half of the skin from the tail to mid-way to the wing although the seats are still visable. I don't have a photo of this, but anyone know any solutions? I've adjusted graphics till I'm blue in the face and seeing as I don't have the issue with the 700winglet version, I am a bit confused that its my graphics.

 

Thanks In Advance,

 

-DAN BURKE-

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try restarting FSX again.. This sometimes happens to me do you have an ATI card by anychance

Share this post


Link to post
Share on other sites

I actually have a Nvidia graphics card. The issue is that, its not a one off occurance. It seems to happen nearly every time I use FSX. So restarting is a solution, but a permanent fix to the issue would be the best! Otherwise, I'll be saving a restarting FSX with every flight if I am using one of the mentioned variants. However, Thank you for your suggestion!

 

-DAN BURKE-

Share this post


Link to post
Share on other sites