Archived

This topic is now archived and is closed to further replies.

j1o2h3n4

UTT MD11 and Traffic2005

Recommended Posts

Hi all

,I have posted this query on the UTT forum, but in case no-one there has tried this or they do not have T2005. Thought I might as well try here for a solution, cast the net wide so to speak.

The mate and I have spent all afternoon trying to get T2005 to display this model irrespective of which livery we choose from Saudi/Aeroflot or Skylease variants.

The plane and Livery's is installed correctly and if selected in the Aircraft drop down (menu Bar), can also be selected as the operating plane and viewed in spot view no problem. But no matter which AP/Time of day etc T2005 will not display them.They have been added to the aircraft editor with no problem and show as being selectable when creating flight plans, the plans compile with no problems but the planes do not appear irrespective of any time we select.

 

Anyone got theseto work with T2005, it's got us baffled?

 

Regards JohnT

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

OK ,

some further data.

To-day made a separate traffic.bgl, thereby ruling Traffic2005 out of the equation.It only contained FP for the one of the UTT planes plus

Elvis B707 repaint and both AIA_dc_8_71 & 73 repaints. Added to this FP were two planes I knew could be displayed.

On boot up all that appeared were the two planes I knew were good.

But here it gets a little more confusing, I added the base model paint planes to the flight plan and this time on boot up, in addition to the two former planes. The base model I had selected for the Elvis model also appeared.

I give up, life's too short.

 

Regards JohnT

Share this post


Link to post
Share on other sites