Archived

This topic is now archived and is closed to further replies.

abh_jc_03

Install sp1c

Recommended Posts

I tried to install the SP1.c for the 737 NGX 600-700 and I get the "The setup has detected no version of PMDG 737 6700 NGX RTM is installed." I was able to update the 800-900 but not the 600-700.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Firstly:

 

Uninstall the 800/900 NGX to reinstall. Once the installation is finished, you download and install the SP1C for 800/900NGX.

 

Secondly:

 

Installs the 600/700 NGX. And download the SP1C 600/700 NGX.

 

Let me know.

Share this post


Link to post
Share on other sites

I took a closer look and my problem was I never purchased the 600-700 that is why it could not find it.

Share this post


Link to post
Share on other sites

If you installed the SP1C without buying the 600/700, I can understand the reason for your problem.

Share this post


Link to post
Share on other sites