Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Hi,

 

I just made an FSX clean installation and ran the FSmark11 benchmark 3 times. Unfortunately, I only managed to score 40FPS. Is there something that I am doing wrong? Similar systems score much higher...

 

Any help appreciated. :smile:

Share this post


Link to post
Share on other sites

Check idle no load temps, should be within 8* ambient

Run a more stressful test like Prime 95

if ok then reinstall with all the latest mobo drivers and BIO updates.

With 1866 MHz memory you should get about 46 fps avg

 

HLJAMES

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,525.00 of $25,000.00 Donate Now
×
×
  • Create New...