Jump to content

Archived

This topic is now archived and is closed to further replies.

CoolGunS

Altimeter constantly changing

Recommended Posts

My issue is the altimeter keeps changing every few seconds. I cannot maintain level flight because of this. How do I stop this. I'm using the latest build 659.

 

 

I have FEX installed.

I can't find anything in the forums relating to this.

I have a registered copy of FSUIPC

I fly mainly in NZ with FTX NZSI and NZNI installed.

I've had to disable all NZ weather stations below 50 deg latitude to stop the stupid program from reporting snow in the summer. At least I fixed that issue myself.

 

But this ever changing altimiter is making my experience of purchasing ASE regrettable.

 

To clarify,

 

when I mean I cannot maintain level flight I mean under manual control. The autopilot can maintain level flight (i've checked this against my radio altimeter at around 2000 feet and it stays constant) however the alitimeter keeps moving up (or down in cases) every 10 seconds or so. A little bit at a time. this causes the VSI to sit around 100 FPM up or down. If I try flying manually against the altimeter, well you can just forget it. it keeps moving so I have to keep adjusting.

 

and no, I'm not pressing the b key. I'm going nowhere near it.

 

and no its not an issue with my keyboard or controller.

 

the issue goes away when I kill ASE,. so it is definitely this software causing the issue.


--==CoolGunS==--

Share this post


Link to post
Share on other sites

Snow in the summer? It is winter down there now.


Regards,

 

Dave Opper

HiFi Support Manager

Supportteam_BannerA.png

Share this post


Link to post
Share on other sites

seriously? thats what you have to contribute?

 

mate, when whakatane reports -27 deg celsius obviously there is an interpolation issue and I solved that but that is not the issue I posted about.

 

stick to the subject


--==CoolGunS==--

Share this post


Link to post
Share on other sites

seriously? thats what you have to contribute?

 

mate, when whakatane reports -27 deg celsius obviously there is an interpolation issue and I solved that but that is not the issue I posted about.

 

stick to the subject

 

Don't cop an attitude with me pal or anybody else here for that matter. Put a support ticket in at the HiFi site if you can't deal with the replys here.


Regards,

 

Dave Opper

HiFi Support Manager

Supportteam_BannerA.png

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,530.00 of $25,000.00 Donate Now
×
×
  • Create New...