Jump to content

Archived

This topic is now archived and is closed to further replies.

bradrcfii

Livery manager not working

Recommended Posts

I had to rebuild my CFG file and lost my liveries as a result. I have entered the livery manager and completed the install process for a couple of United paints. That process seem to work fine. However, when I enter FSX, the livery's are not there.

 

What could I be doing wrong?


Brad Rich
 

Share this post


Link to post
Share on other sites

See if you have checked "show all options" or something similar in plane selection menu. I once had similar "problem" :D.


Dmitrij Nazarenko

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,710.00 of $25,000.00 Donate Now
×
×
  • Create New...