Sign in to follow this  
Guest GregGerman

Problems with FS9 Patch and 3rd Party Panels!!!!

Recommended Posts

I just installed the new FS9 patch and after restarting and booting up FS9, I find that I don't get any aircraft panels.. just the sim window with the scenery. Only happens with 3rd party panels (i.e. PSS, Wilco, PMDG) All the default panels show up fine.The funny thing is, though...If I right-click where the panel should be, it will show up... but if I right-click again to make the pop-up menu disappear, then the panel disappears.Anyone had this problem?And yes.. I read the Installation Notes and I installed the new version of FSUIPC (v3.40) as well as re-installing the gps_export.dllI tried this twice... un-installing the patch, re-installing the patch and still the same problems.For now, I've un-installed the patch for the 3rd time and have decided to keep using the un-patched FS9 until someone can tell me what's wrong...CheersGregGreg German - Staff Painterhttp://www.avsim.com/pss/phoenix.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>For now, I've un-installed the patch for the 3rd time and have>decided to keep using the un-patched FS9 until someone can>tell me what's wrong...You most likely need to edit the display.cfg file, because your video card's settings aren't right after running the patch.Make a backup copy of display.cfg, rerun the patch, and then compare the new display.cfg with the backup copy.Delete the new display.cfg and rename your backup copy.That should sort it out for you nicely...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this