Sign in to follow this  
michal

F1 C172R Frame Rates

Recommended Posts

I would like any assistance regarding frame rates and this otherwise great product. I've been a little dismayed at the amount of stuttering. I don't have the top of the line machine (AMD 2600, 1 Gig of DDR RAM, GeForce FX5700 128MB Ultra Video Card with updated drivers and anti-alias and anisotropic filters set at only 2X) but I think it should render this a little smoother. Even with my display sliders at 50%, AI traffic at 0%, and the VC at the lower setting my frame-rates stutter between 30-40's and 15-16 every few milliseconds. 30's-40's would be great but it's the frequent 15's that chop it up. It's worse in the 2D cockpit. It's almost like something's running in the background but when I switch to a default plane or the RealAir 172, with the "Friendly Panel" substituted, my rates are steady in the 30's - 40's with the same settings. I've even edited the mainpanel file in PhotoShop to lower it's size but to no avail. It seems to be the detailed instruments that are hurting me. (Even pressing "W" to only show the instruments is choppy). Do I simply need a $400-$500 video card and/or a faster processor? Would love any input. I would love to make this my C172 of choice but it's too choppy right now. I've installed the update without any change for the worse or the better.Thanks!DD

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

DD,I am not sure what I could tell you - can you squeeze more perforamce out of your machine or not?. Look at my system - clearly I have one of the latest. And F1 C172 runs smooth as silk with pretty much everything maxed (I have ground shadows off, AI at 40%, sound acceleration at medium) and high frame rates (on takeoff from Seattle with max autogen, all terrain at max, water effects at max, 3-rd party mesh at 100%, 100% clouds density and 3D clouds only, fair weather I get 45+ fps in cockpit view). And VC or 2D makes no difference (VC at high setting). But to get there I spent close to 3 weeks carefully optimizing my system following the FS9 optimization guide by OneTinSoldier. But when you go through this process make sure you test every recommendation whether it works for you or not. I have seen some "fashionable" performance boost recommendations that had quite opposite effect on my system. And be very careful and take your time when selecting the AGP aperture setting.Michael J.WinXP-Home,AMD64 3500+,Abit AV8, Radeon X800 Pro,WD 36GB Raptor,1 GB PC3200, Audigy 2, Omega 2.7.90 (4xAA, 16xAF).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this