Archived

This topic is now archived and is closed to further replies.

ethanhawx

Having trouble sending FLIGHT PLANS via Squawk Box

Recommended Posts

I have been using Squawk box for some time now and never had any trouble before.., and then this new problem has just come up . The problem is that I am sending the flight PLan from SB and it is showing in the SB window that "FLIGHT PLAN SENT"

However for some reason when i get in touch with the ATC,they are not recieving it.

I am running SB from within FSX through the addons menu

THings i have tried:

1.Disconnecting and then reconnecting to the server
2.Uninstalling and reinstalling SB

The problem is still persisting...

 

It all started after I uninstalled FSINN, I had them both (SB and FSINN) and they were working just fine. I would get some errors on fsinn because of which I coud not change my callsign, so i decided to remove it. 

Once I removed FSINN, EZDOK stopped working ,and I tried to fix that.

FSINN is no longer in my system ,but it surely did some damage when i removed it

 

 

ANy help would highly apreciated

Kind regards

Promit

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you on Windows7 ?

If yes then try installing SB in a folder outside the Program Files, somewhwere else.

Win7 are restricting changes within the Program folders sometimes.

 

Another option, Run the SB executable as Admin. (right click on it etc.)

 

What is weird is that you say that you already connect & communicate but no FPL passes through.

 

Do you see multiplay planes properly ?

Are you on FSX or FS9 ?

 

I recommend you submit the above with complete description of the system in the SquawkBox Help subforum of the VATSIM forum.

 

Many more users of SB read there.

Share this post


Link to post
Share on other sites