Sign in to follow this  
Guest Ken_Salter

FS Autostart question

Recommended Posts

Hi,I have a question for Ken. I have recently installed FSAutostart, and whenever I launch it I have an error message which appears immediately after the line "Phase1 Stopping Programs"; the message is "Error opening process handle : code 5".Despite this message, the program keeps on working until it launches FS9 and at the end it restarts all the stopped services and programs.Any suggestion how to avoid the above error to occur ?Regards

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There is a "blank" entry in your profile under [Programs]. You can remove this blank entry to get rid of the "error". FWIW, this error has no effect on the FSAutoStart or your computer and can be safely ignored.

Share this post


Link to post
Share on other sites

Ken,thank you for your quick reply. I have tried to find the blank entry in my profile, but I can't find it. However if you say it is safe for the computer, I 'll leave it there, wherever it is.Regards

Share this post


Link to post
Share on other sites

You may need to open your profile using notepad to find it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this