Jump to content

Eziocin

Members
  • Content Count

    420
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Eziocin

  1. Good news....! yesterday I noticed that although I was using a perfectly working microphone, FS2Crew did not pick my voice (I activated the green bar to check it and no voice command was reported on screen). So this made me even more confident that there was some sort of conflict somewhere. Then I realised that beyond the standard Realtek audio drivers, there was also a Sonic Studio suite installed in the system and I remembered I read somewhere in the Manual that Sonic software had been reported by some users to have potential adverse impact on FS2Crew application. So I uninstalled it and now I have everything working well with no hangs or CTD on exit (okay, I only tested it twice, but at least now don't have hangs on exit and my voice is picked correctly). Cheers Ezio
  2. yes they are.. Asus onboard audio....actually the drivers have a lot of extra features.... I will check if there is some strange setting which may create issues. I am not in front of my Sim PC now, but I will check asap.
  3. On my previous rig, and P3D V4, I used to have the FS2Crew audio routed to the monitor audio "using" the monitor as if it was an headset, to have the FS2Crew audio separate from the main audio output, but then following some posts in the forums, I stopped using that configuration, never used HS option any further, and the problem disappeared (just some very random occurrences), but now, following that lesson learned I only used the main audio source since the very beginning, I have never used any headset neither selected it on at any time, so it is hard to figure out how this time the HS could be the culprit.
  4. Not yet...it is on my "to do" list for the next few days, but since I have had this issue since P3D V4 and on different rigs, I am not expecting too much from this upgrade.... I am trying to figure out what could be triggering this, on different platforms, different hardware but same addons and basically very similar settings, always on machines that were fully dedicated to Flight Simulation, no other software on them...it is very strange and annoying.. if you have any idea, please let me know.. ๐Ÿ™‚ Ezio
  5. Hello Bryan, I am experiencing again an old issue (which I though was fixed) on a brand new rig with fresh installation of P3D V5.0 HF2 and addons: whenever I have FS2Crew enabled on any FSLabs or PMDG aircraft I have P3D hanging on exit and the only way to quit is killing the process via Task Manager. In the past I had a similar issue which caused a CTD on exit. I am 100% sure it is related to FS2Crew because if I disable FS2Crew via its control panel the problem disappears. I have gone through all the actions that were recommended in the past (i.e headset OFF, etc..) but nothing seems to fix the problem. I have tried a removal/installation of FS2Crew but nothing changed. It is probably a matter of some sort of software conflict somewhere, but I have no clue where to look at.... do you have any idea ? Thanks Ezio
  6. Thanks for answering.... All the best Ezio
  7. Hi Bryan, despite being a long time user of most of your products in various addon aircraft, I must admit I have had very little time to become familiar with the FSLabs FS2Crew version, so my question here might be put simply because I have overlooked something. I have noticed that in some situations the FS2Crew predeparture flows somehow conflict with the FSL ATSU flows. Just to mention a couple of examples: syncronization between when FA asks if ready for boarding and the boarding time selected in ATSU, or the PF asking cabin crew to arm slides and crosscheck, which is also a part of ATSU flow. Is there a way in the current version, or is it possible to implement in future build, a full integration with ATSU, in terms of sequence of events and announcements ? It would be the icing of the cake indeed. Again, maybe it is just me having to fine tune everything a little bit more. Thanks Ezio
  8. Thanks....this is basically what I was expecting, so most likely I will go for this solution. Regards Ezio
  9. I have been using for the last few years Win10 and Prepar3D installed on the same SSD. I remember in the past it was quite common to have OS and Sim installed on two separate drives. Is it still a good practice ? Is there any noticeable advantage in terms of performance in using the "two drives" option ? Thanks Ezio
  10. Thank you Keven, I have updated via Orbx Central and now it works perfectly. My last check had been the day before yesterday and the update was not yet available... Cheers..! Ezio
  11. Exactly same story here. Immersion Mgr. loading stops at NS.Effects.src_engines_coldstart__M5_LVL000.fx, and Immersion Mgr shows "Waiting for Aircraft", although the aircraft is already loaded and sitting in the apron. Everything is updated, or at least, ORBX Central doesn't show any available update for Immersion Mgr... Tried to reinstall, but nothing changes... Any idea ? Thanks Ezio
  12. Has anyone bought the discounted LEMD ? I did but I received a download link which is not working. Anyone else had this issue ? regards ezio
  13. Good to know.... ๐Ÿ™‚ Thanks for the quick reply ! Ezio
  14. Hi Simbol, thanks for this heads up. Is it a recommended procedure in case this problem is found or must it be considered a standard procedure to be used by everyone having these products installed in order to have strobe and nav lights properly depicted ? I mean, I have Envtex, Envshade and FS Reborn pro and apparently everything is working fine. So I assume I should avoid making such actions ? Is that right ? Cheers and thanks for this great product..!! Ezio
  15. Hi Bryan, thanks for the 1.3 update... amazing job... it works very well...! One suggestion (it is not a critical item, so I just call it "suggestion" .. :-) ). I would like to eliminate the annoying green bar that appears on the top of the screen any time UGCX is muted and remains there until it is unmuted. As I also would like to have an option to talk to the ground crew by selecting the A/C interphone, would it be possible in a future update to combine the two things, i.e. to have to use the interphone, as in real world, to talk to the ground crew, and to use the interphone selector as a "soft mute" key so that UGCX is always muted unless the interphone is used and no message is shown on the screen ? Thanks again for the good work ..! Ezio
  16. Looks very promising indeed.... has it been tested with FLAI package ? Cheers Ezio
  17. Thanks Rob, actually EHAM is the best FT product for me in terms of performance on P3D V4.5, so this is a kind of benchmark for me when it comes to comparison with other products... Ezio
  18. What about the performance compared to other FT products, such as EHAM ? Ezio
  19. Ok...never mind...I didnโ€™ t want to criticize your job.... It was just my impression but it may be subjective... and in the end what matters is that we have another great addon for our Sim.. Cheers..!
  20. Understood..๐Ÿ˜Š... but you could add sn option in the aircraft settings in UGCX to use interphone or not.... the same could be for releasing the external power.... currently you have to do it manually from the aircraft menu, as UGCX doesnโ€™ t do it...but it would be nice to add this feature as well... I know... you just released it....but as we say, the more you eat... the more you become hungry....๐Ÿ˜Š๐Ÿ˜Š๐Ÿ˜Š thanks for your support
  21. Is it in the To-Do list the feature of having to use the interphone, as in real world, to comunicate with ground crews, and as you have also on other FS2Crew products (NGX, if I remember well) when you instruct ground crew to disconnect external power ? That would add another bit of realism... ๐Ÿ™‚ Ezio
  22. It is way too fast... Klaus anticipated me in opening a post on this subject... I have never seen an aircraft pushed back sooo fast (and I have been working in aircraft maintenance for years...), so I was surprised to see that this option is recommended...
ร—
ร—
  • Create New...