Archived

This topic is now archived and is closed to further replies.

Ed Straker

Help required re appearing desktop.ini file

Recommended Posts

Hi,I have an annoying desktop.ini that has started appearing on 'start up' could someone please tell me how I can get rid of this,thank you,any help or advice would be really appreciated.

 

I'm operatingon Windows 7 64bit

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

This works on Win Vista (not sure what OS you have)

 

Start>Computer>Tools>Folder Options

 

Switch to the "view" tab, scroll down and tick the "hide protected operating system files" box. Switch back to the desktop and it should be gone.

Share this post


Link to post

Hi,thanks,I had tried this actually and it did'nt stop the desktop.ini from appearing,maybe Windows 7 is different.

Share this post


Link to post