Jump to content

Archived

This topic is now archived and is closed to further replies.

Quero

I just can't get it up and running

Recommended Posts

I paid for Infinite Scuba and downloaded it a couple of months ago, and when I tried to load the game, the computer screen went black (the cursor arrow shows up white, but otherwise the screen is entirely black), there are no menu bars or commands anywhere, I can't make it quit through keyboard commands, and my only alternative is to shut the computer down and restart it, preventing the game from loading. I've tried it off and on for the past couple of months, and every single time the same thing happens. I guess this was the worst expenditure of $10 I've ever made considering that I not only don't get use of the product, but also that it causes me tons of frustration and restart headaches.

 

I'd love to have a game like this to waste a bit of time with, but I can't even get it to load. I think I want my money back.

Share this post


Link to post

Hi! I'm so sorry you're having a problem with the game! We haven't seen issues like you describe on machines that meet the system requirements, so let's sort this out together. Please send us mail at customerservice@infinitescuba.com and include your system information:

  • Operating system
  • Processor
  • Video card
  • Amount of Memory

Here's a link to the system requirements from our website: https://www.infinitescuba.com/pages/requirements

 

Thank you!

   kathie


Also, my apologies for the late reply out here! We monitor the customerservice@infinitescuba.com email address daily.

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,795.00 of $25,000.00 Donate Now
×
×
  • Create New...