Jump to content

Archived

This topic is now archived and is closed to further replies.

cgentil

Terrain textures blue

Recommended Posts

Hi,

Always when I minimize my FS, and maximize again I see for any seconds some terrain like blue (water).

What can be?

How can I solve this one?

Can be fixed?

Thanks.

 

Shot:

 

91a0dec664f6d0c0f9f9c532afeadc3a.png

Share this post


Link to post
Share on other sites

It looks like what can happen when using the Bufferpool(Usepools=0) tweak and and it happens when there are to much going on in the scenery(overload) and the system can't keep up or something. You could counter it by lowering settings or you could live with it as it doesnt' happen all the time...

 

When it happens to me I useally can "shake" it off with trackir by just move my head in another direction and back again...

Share this post


Link to post
Share on other sites

It looks like what can happen when using the Bufferpool(Usepools=0) tweak and and it happens when there are to much going on in the scenery(overload) and the system can't keep up or something. You could counter it by lowering settings or you could live with it as it doesnt' happen all the time...

 

When it happens to me I useally can "shake" it off with trackir by just move my head in another direction and back again...

 

 

I dn't have Bufferpool(Usepools=0) tweak, only HIGHMEMFIX tweak...

 

My specs:

 

GTX 670

I5 3570K

8GB RAM.

Share this post


Link to post
Share on other sites

 

 


I dn't have Bufferpool(Usepools=0) tweak, only HIGHMEMFIX tweak...

 

Hmmm, still looks like the same issue though.. Where do this happen(areas) and how often do you expirence them? Is it only when minimizing and maximizing or?

Share this post


Link to post
Share on other sites

Hmmm, still looks like the same issue though.. Where do this happen(areas) and how often do you expirence them? Is it only when minimizing and maximizing or?

 

It happens lot of times... Always maybe. In all areas...

 

Yes, only when minimizing and maximizing. Can be NVIDIA inspectr settings?

Share this post


Link to post
Share on other sites

Not sure what can cause it as I'm out of ideas, maybe someone else could comment on this?

Share this post


Link to post
Share on other sites

×
×
  • Create New...