Jump to content

Archived

This topic is now archived and is closed to further replies.

John_Cillis

My FSX Experience was much improved

Recommended Posts

I've been participating in a thread about FS9 recently which has discussed various Nvidia settings and had a pleasant discovery, thanks to a post someone shared.

 

I've always had a problem in FSX where aircraft did not get anti-aliased unless their textures were mipped.  Many designers, such as Carenado, don't use mipped textures so unless I edited them one at a time in DXTBMP, I couldn't enjoy the nice smooth lines of anti aliased aircraft repaints.

 

I shared my Nvidia settings in the FS9 thread and someone posted theirs, although they were unaware of my FS9 issue.  I tried their settings out and they looked nice in FS9.  Later in the day I flew FSX as I always do and noticed all my aircraft were anti aliased correctly!

 

I've included a screenshot of my AA settings, in case anyone every sees or has this same issue.

 

Regards,

 

John

 

NvidaAAsettings_zpsbd6023b8.jpg

Share this post


Link to post
Share on other sites

Just like Word Not Allowed says in his great tuning guide:

 

http://#####.wordpress.com/fsx-software-and-hardware-guide/

 

If your GTX 650 can cope with  '4x SGSS'  (very hard on the system, especially cloudy situations but absolutely no shimmering)  then that's fine.

 

With my GTX 570 i take:  '2x SGSS'  (not as hard on the system and shimmering reduced greatly) for the best framerate.

 

^_^

 

 

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...