Sign in to follow this  
djgodden

NavLog crashes FS9 ----> THE FIX! (IE7 Beta 2 issue)

Recommended Posts

If anyone else finds that updating their IE to IE7 beta 2 causes FS9 to crash repeatedly, I had the same problem and posted in this thread. But I found the solution with a little searching. Follow this link to Microsoft's website and their fix. http://support.microsoft.com/kb/555608/en-usBest of luck,Joel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thank you Joel,Personally I think it's time this subject was pinned so that others could see what the new IE7 beta 2 can do to you're FS set up.I had a similar problem that someone else fixed, but I re-formatted completely as removing IE7 gave me a list of things that would not work properly afterword, and some of them didn't work properly either.I have made a note to stay away from ANYTHING whatsoever that mentions the word BETA anywhere.I did get a few replies to my post stating that someone else had a similar issue, and that a reply / help sort of fix had been mentioned, but, if this topic was pinned, then other people might be able to save themselves all this trouble.I myself never thought to do a search for any IE7 topics in a Simulation forum !Thanks again.

Share this post


Link to post
Share on other sites

Ya, that's what Beta's are for... finding problems. But at least the solution for FS9 was an easy one. I've not had any other problems with IE7.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this